Dragon Naturally Speaking causes automatic save

Modified on Thu, 18 May, 2023 at 2:30 PM

ISSUE

When you are using Dragon Naturally Speaking on a computer with Faster Suite, certain actions, such as right-clicking in a text box, cause the dialog to save and close before you are ready.

CAUSE

We have confirmed that this is due to a bug in Dragon's "Voice Enabled Menu" feature.  The problem occurs because Dragon automatically executes a keyboard shortcut for saving when the menu appears.

RESOLUTION

To resolve this issue, simply reconfigure voice-enabled menus.  To do this:
1.  Inside of the Dragon Bar, select Tools > Options
2.  On the left, select the "Miscellaneous" section of settings.
3.  When the Miscellaneous section appears, uncheck "Voice-enable menus... ".
4.  Exit and reopen Dragon Naturally Speaking

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article