ISSUE:
Files and folders are not showing in up Faster Drive but are listed in Clio.
OR:
You are unable to create files/folders within certain folders.
OR:
You are unable to create files/folders within certain folders.
CAUSE:
There is a current bug in Clio that is causing this to occur.
RESOLUTION:
We are currently waiting on Clio to release a full resolution to this issue.
WORKAROUND:
Clio has developed a partial fix to this issue. To have the fix applied to your account, please email Support@Clio.com with the following information:
Hi Clio Support,
I am having an issue with Faster Suite that appears to be related to the Documents/Folders bug that Alim is overseeing the resolution of. Alim from Clio engineering said that you have a fix that you can run on a per-account basis. Would you please run the fix on my Clio account and let us know once it is in place?
Tony Valenti from Faster Suite has been working closely with the Clio engineering team on this issue and if you are not aware of the problem or are not aware of the resolution, please touch base with Alim and apply his fix to my account ASAP.
Thanks so much!
Hi Clio Support,
I am having an issue with Faster Suite that appears to be related to the Documents/Folders bug that Alim is overseeing the resolution of. Alim from Clio engineering said that you have a fix that you can run on a per-account basis. Would you please run the fix on my Clio account and let us know once it is in place?
Tony Valenti from Faster Suite has been working closely with the Clio engineering team on this issue and if you are not aware of the problem or are not aware of the resolution, please touch base with Alim and apply his fix to my account ASAP.
Thanks so much!
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article