Preservation Prompts: Many prompts appear after adding a new email account to Outlook

Modified on Mon, 15 May, 2023 at 11:43 AM

Issue:

A new Faster Mail user will start receiving prompts for every email they've sent in the past with the attached email account.


Cause:

Faster Mail watches your "Sent" folder in Outlook to determine when you've sent a new email that it should prompt you to preserve.  If a user installs Faster Mail BEFORE syncing their email account to Outlook, Faster Mail will recognize every email that gets synced to the "Sent" folder as having just been sent.  This will generate a preservation prompt for every past email that has been sent from that account.


Resolution:

In order to stop being prompted for past emails, follow these steps:

1) Turn off email preservation prompts by going to Faster Suite > Settings > Microsoft Outlook > Prompting and unchecking all three boxes located under "This computer should prompt me to preserve emails that are sent from:", then click "Save"



2) Allow Outlook to finish syncing emails to your "Sent" folder
3) Turn preservation prompts back on by checking the boxes in the settings window for any devices you'd like to receive prompts for

As long as the "Sent" folder was completely synced before turning the prompts back on, the user will only receive preservation prompts for emails that you send in going forward.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article