Issue
If an email is sent to multiple staff members and each staff member preserves the email, the email is supposed to only be saved to Clio once, however, you are seeing the same email preserved to Clio multiple times.
Cause
Each email has a unique "MessageID" value that is assigned to it. If two people receive the same email, the email will have the same MessageID in each person's inbox.
When Faster Suite preserves an email it sends the following query to Clio:
For Matter {Matter email is being preserved to}, does an email MSG file named {FileName from Preservation Settings} already exist which has the MessageId of {MessageId from the email being preserved}?
If Clio indicates that such a file does not exist, the email will be preserved. If it does already exist, it will be skipped because it has been previously preserved.
If emails are being preserved twice, there are two reason that may cause this:
1) Email settings vary between your users.
If two users preserve the same email using different file name settings, the email will be saved to Clio twice (this is intentional).
2) Your mail server may be misconfigured.
If the settings are the same and you are still experiencing this issue, it is possible that there is a misconfiguration in your mail server which is causing identical messages to have different message IDs. In this situation, you should contact your email provider for assistance.
How to view MessageID in Outlook Emails
If you suspect your mail server may be misconfigured. The steps below detail how to view an email's MessageID.
Open the email in question.
Navigate to Message > Tags
Click the arrow pointing to the bottom right of the "Tags" panel. This will open the "Properties" window.
Navigate to "Internet Headers" and scroll down to find the "Message-ID:" value.
This MessageID value should be identical for all users who have received this email. If users see different MessageID values for the same email please contact your email provider for assistance.
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